Bienvenue, Invité
Nom d'utilisateur : Mot de passe : Se souvenir de moi

SUJET : émulsion qui ne part plus ...

émulsion qui ne part plus ... il y a 8 ans 8 mois #3128

  • fenouil
  • Portrait de fenouil
  • Hors Ligne
  • Nouveau
  • Messages : 11
  • Karma: 0
Une fois de plus, bonjour à tous et à toutes :)

Après 3-4 ans de pause, je me remets à la sérigraphie.
Petit problème : je n'avais pas nettoyé tous mes écrans, et certains sont restés (au placard) émulsionnés et insolés toutes ces années.

J'ai toujours mon petit Kärsher, mais rien ne se passe vraiment.
C'est cuit pour mes beaux écrans?

Avez-vous des solutions miracles pour ce genre de problème?

Merci!
L'administrateur a désactivé l'accès en écriture pour le public.

émulsion qui ne part plus ... il y a 8 ans 8 mois #3130

  • iblylom
  • Portrait de iblylom
  • Hors Ligne
  • Nouveau
  • Messages : 23
  • Karma: 0
J'ai déjà récupéré des cadres insolés et jamais nettoyés qui avaient 3 ans. Je les ai nettoyé d'abord avec du dégraveur pur (pas de mélange avec de l'eau). J'ai laissé agir 5 minutes puis un bon coup de jet haute pression au car wash !!
L'administrateur a désactivé l'accès en écriture pour le public.

émulsion qui ne part plus ... il y a 8 ans 8 mois #3133

  • fenouil
  • Portrait de fenouil
  • Hors Ligne
  • Nouveau
  • Messages : 11
  • Karma: 0
Cool, merci du conseil,
Je suis contente d'apprendre que les écrans ne sont pas foutus!

(PS : désolée je n'avais pas vu qu'il existait une section "nettoyage des écrans")
Dernière édition: il y a 8 ans 8 mois par fenouil.
L'administrateur a désactivé l'accès en écriture pour le public.
Temps de génération de la page : 0.059 secondes
Propulsé par Kunena